GPS is inaccurate/not working2021-02-20T19:16:38+00:00

Home Forum Forums Troubleshooting GPS is inaccurate/not working

Tagged: 

Viewing 15 posts - 1 through 15 (of 106 total)
  • Author
    Posts
  • peacock93
    Participant
    Post count: 14

    Hello,

    GPS is off by over 170 miles in waze and the miles per hours always shows between 5 and 8 mph no matter how fast you are traveling. To be honest I can’t really tell if it is working at all and just trying to give an approximate location.

    In Google Maps there is no mph readout and the location jumps all over the place. On the rare occasion it will actually show my proper location but then it jumps to 100s of miles away.

    dandin
    Participant
    Post count: 19

    I have the same issue. Using an app like GPS Test confirms it cannot get a GPS lock

    Ztensa
    Participant
    Post count: 48

    I can comment that GPS will work randomly. I’ve been off by 100 kms at times.

    tkbay
    Participant
    Post count: 4

    for the GPS only works when I start Google maps and after that no progress is made. I close out and start again and then it starts at a new point but still does not progress on the map.

    Any recommendations on that

    Ztensa
    Participant
    Post count: 48

    Even using nav app like sygic, it’s totally off

    peacock93
    Participant
    Post count: 14

    I was going to try that. You saved me the time of downloading the app and maps. Hopefully it’s just a software update to fix it and not bad gps modules built into CarDongle.

    Ztensa
    Participant
    Post count: 48

    There was a time sygic did pick up my location but I tried it on my way home and it didn’t work. Said I was in the lake lol

    jarredduq
    Participant
    Post count: 23

    GPS is way off showing I’m in New York, when I’m in california.

    jerwam
    Participant
    Post count: 87

    Glad to see I am not the only one. If I leave it running and start driving I get a splash error message – Error message – that goes away if I slow down.

    Interestingly I am also troubleshooting an issue where the device doesn’t work after being configured, with my PC and an app called Mirroid, and Google Maps seems to work properly within there, but of course my PC isn’t moving, so that could be why.

    I have tested the GPS and it sees 23 satellites, but doesn’t connect to any.

    Hopefully it is any easy fix with software, I’d hate to have to send these back.

    • This reply was modified 7 months ago by jerwam.
    jerwam
    Participant
    Post count: 87

    [url]https://www.udrop.com/4Zbz/thumbnail_PXL_20210219_225841673.jpg[/url]

    dandin
    Participant
    Post count: 19

    Can someone from the CarDroid team comment in here about this issue? Is there a way forware via firmware flash or is it a hardware issue?

    Some GPS applications allow you to choose whether to use GPS on the android device or the GPS on the car headunit. I suspect you fix this issue if you force the unit to use the GPS on the headunit/car.

    watertime
    Participant
    Post count: 2

    Same thing here. Over 70 miles off. GPS app sees satillites but does not lock. Same as others on initial maps startup location is good but then loses. Also had the wouldn’t load the second time issue. Hope there is firmware update soon as it’s useless now

    Ztensa
    Participant
    Post count: 48

    I installed the Car Launcher Pro on my phone to see how many satellites it connects to, it shows 20.

    Then I compared it to the Car Dongle and it shows 0

    What’s going on? Can this be resolved with an update?

    jarredduq
    Participant
    Post count: 23

    The silence from cardongle support is deafening.

    Wizard
    Participant
    Post count: 4

    The GPS is definitely not working accurately in the UK.

Viewing 15 posts - 1 through 15 (of 106 total)
  • You must be logged in to reply to this topic.
Go to Top