Just used mine and nothing happens2021-02-26T09:37:36+00:00

Home Forum Forums Troubleshooting Just used mine and nothing happens

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • medster
    Participant
    Post count: 5

    I got my cardroid and plugged it into the car and nothing happens, car doesn’t detect Android auto and the dongle flashes blue and then switches to red.

    How do I get this working ?

    medster
    Participant
    Post count: 5

    I tried using Mirroid on PC and it doesn’t detect it. I think I got a faulty unit

    JPrice
    Participant
    Post count: 3

    Just received my unit today and plugged it in but car doesn’t detect it. It is seen by the Mirroid app on PC though. Could someone help?

    CarDongleN
    Participant
    Post count: 8

    JPrice, I’m having the exact same issue. Currently working on it.

    I’ve checked that AA auto launch is enabled. Will keep trying stuff and report back.

    agentvermont
    Participant
    Post count: 6

    I have the same exact issue. I’m told to wait, that an OTA within the CarDongle menu will fix it. I don’t think they understand. Nothing recognizes it. I don’t get the luxury of getting to a menu.

    Three PCs, two vehicles, it won’t boot up. I asked for a refund or replacement, and I get no response. What I have is a device that simply does not work.

    JPrice
    Participant
    Post count: 3

    Have you tried the Mirroid app on PC? Just Google it and download that if you haven’t. At least you’ll be able to see what it should look like in car and go through settings.

    djorgio
    Participant
    Post count: 10

    Mirroid was working for me then it just stopped, can no longer connect and I tried another PC.

    I can see the screen in the car via AA but it shows Firmware Updater has stopped on the screen, unfortunately, mirroid was my only way to control it since my head unit disables the touch screen when AA is launched.

    In the PC it does mount MTP, but I think I need a factory reset to fix it unless you have any ideas?

    Cheers

    JPrice
    Participant
    Post count: 3

    I have no clue. Mine isn’t even seen by car’s head unit. This just seems so incomplete. Not even a first time setup guide in the box.

    tblackley
    Participant
    Post count: 5

    Same thing as I just received my today. Plug it in Turns blue then orange. The Head unit does not recognize the device. Very strange.

    Ztensa
    Participant
    Post count: 48

    That’s what it initially did with mine. I plugged it in, set up the hotspot and the Bluetooth tethering like in their instructional video and it works like a charm everytime. So not sure what’s happening with yours.

    tblackley
    Participant
    Post count: 5

    Where is the video???? I have looked everywhere.

    Slunk
    Participant
    Post count: 6

    When using Mirroid try using an OTG cable as my pc couldn’t see the CD without.

    Once plugged in via the OTG cable the driver installed and Mirroid works great.

    medster
    Participant
    Post count: 5

    Still no fix, tried different things and I’m losing hope

    medster
    Participant
    Post count: 5

    My pc detects the cardongle, however my car and Mirroid don’t detect it. I can get into the files but thats all. How can I go into usb debug mode for cardongle to get it to work ?

    djorgio
    Participant
    Post count: 10

    Same problem here, mt drivers installed too but mirroid cant see the device. Waiting for hard reset instructions (Reflash Rom)

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.
Go to Top