Wont work the 2nd time using it2021-02-20T05:05:58+00:00

Home Forum Forums Troubleshooting Wont work the 2nd time using it

Viewing 15 posts - 16 through 30 (of 40 total)
  • Author
    Posts
  • Tommy
    Keymaster
    Post count: 161

    Is anyone able to locate the bug? can we have the steps to replicate the issue? need to send to the firmware team. their units are not having the 2nd time issue.

    peacock93
    Participant
    Post count: 14

    Tommy,

    I’m really not sure what my issue was. Once in used Mirroid on my PC it worked fine. Wish there was something else I could provide to help.

    oilexx
    Participant
    Post count: 7

    Good morning to all

    I have received just now the unit but I cannot have the possibility to connect to my windows 10 pc using Mirroid.
    Because the program ask me to perform USB debugging to my Car Dongle unit.
    How can I overcome this problem?

    Thanks a lot

    Elio from Italy

    ttlycnfuzd
    Participant
    Post count: 27

    After looking through the (FineDrive) manual, I’m curious about something… It states that connecting to your car with an extension cable can cause the unit to malfunction. I’m going to try to connect directly into my headunit, which requires me tearing apart some of my dash, since the USB port is on the back of the radio, but I’m wondering if anyone else has a direct USB more accessible, or what your USB situation is. Maybe that could be part of the problem?

    jarredduq
    Participant
    Post count: 23

    Another thing I discovered is do not update Android Auto on the CarDongle. I updated it by downloading the latest APK, and it would no longer boot up in my car after doing that. I had to then connect it to my PC through Mirroid and go into the play store an uninstall the update. After doing that, it started working again.

    I think they are using a custom version of Android Auto they have loaded from the factory and that is why the play store can’t/won’t update it automatically.

    I’m excited about the potential of this device and expected it to be a little quirky at first.

    Also hoping they fix the GPS issues.

    oilexx
    Participant
    Post count: 7

    also my car dongle doesn’t work the second time.
    I received yestarday and I have tried in my auto (AUDI A5 Sportback)
    Then I have put in my computer at home , controlling it with mirroid: all login made (google playstore, netflix, prime video).
    Tomorrow I have tried to put again in my car and , even the unit has been discovered by the system, when I touch “android auto” no action was made and car dongle restart (blue light off)
    How can I solve the issue?
    Elio

    agentvermont
    Participant
    Post count: 6

    Worked great the first time I plugged it in. Same as other users, now won’t boot up on the second time. Just cycles reboot with flashing blue light. Plugged into my PC trying to use mirroid, light is now orange and green, mirroid won’t recognize.

    oilexx
    Participant
    Post count: 7

    For me it Seems that it is possible to overcome the issue changing , using Mirroid, the option “closing the video in motion after 10 s”.

    Could you please check if solution is it valid also for you (waiting however for the new OTA firmware update)?

    Elio

    Ztensa
    Participant
    Post count: 48

    Did you happen to reinstall another version of Android Auto? If not, does everything still work without Android Auto installed?

    jarredduq
    Participant
    Post count: 23

    Uninstall the updated Android auto through the play store and you should be good.

    Slunk
    Participant
    Post count: 6

    Same problem here. Worked fine on first use, had a good play around but didn’t change any settings except setup WiFi and Bluetooth tethering.

    On 2nd use the headunit just says “Android Auto could not be started”. The light on the cardroid is solid blue.

    My car only has USB-C ports (all new mercedes) so using a USB-C to USB-A cable although I have no idea if that is the problem? Is anyone having this problem without a cable?

    srikanth007m
    Participant
    Post count: 5

    I was having the same issue on using the 2nd time. It say’s “Phone is not responding”. I tried mirriod too and the CD booted successfully. But when i plugged into the USB and AA start showing “Phone is not responding”. Please share anyone is facing this issue and how to resolve it

    DuDek
    Participant
    Post count: 31

    I received my CD today. So far I have not had the problem during the second boot. Having read about this problem on the forum I checked it several times. During the second boot it took a bit longer but finally started.

    Currently I have other problems such as not being able to connect with Bluetooth tethering. Also, the ability to update the software is disabled, even though I am connected to the phone’s hotspot.

    I also have the problem of the steering wheel voice commands not working. I have a Ford Focus ST-Line Sync 3.

    zr1v
    Participant
    Post count: 4

    same issue for me also first setup worked install plex. The next time android auto does not appear on my head unit. Also Mirroid fails to connect also.

    huzdamaq
    Participant
    Post count: 3

    My cardongle light is orange. It is not detected by mirroid on my pc and will not launch in my vehicle.

Viewing 15 posts - 16 through 30 (of 40 total)
  • You must be logged in to reply to this topic.
Go to Top