Space_Bison2020-09-23T06:40:06+00:00

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • Space_Bison
    Participant
    Post count: 45

    Hi Tommy. Anything further on the firmware update for the v1.5 test units?

    Thanks

    Space_Bison
    Participant
    Post count: 45

    @jerwam, no changes from my POV……still waiting for firmware update to see if it will work in my vehicles. At least you are hearing something from the masters….

    Space_Bison
    Participant
    Post count: 45

    Jerwam, The firmware you posted is the same version as they gave me at the end of September. Although my tester unit already had that version installed, I reflashed as they requested. The “new” flash didn’t help much with my Mitsu’s however.

    PS: As I previously mentioned though, (on one of these topics) it did work the one time I tried it in a Hyundai Sonata. (2.3.05)

    Space_Bison
    Participant
    Post count: 45

    @AP756 – Fred, did you ever get your v1.5 tester? Just wondering……..

    On a side note has anyone (you or Jerwam) heard anything from the CD folks as it pertains to V1.5 testing? I haven’t heard anything at all.

    Todd

    Space_Bison
    Participant
    Post count: 45

    PS: Now that you’ve rooted it…..you’ve voided the warranty……. 😉

    Todd

    Space_Bison
    Participant
    Post count: 45

    Great news Jerwam! The only thing I can add, is that when I use Mirroid, I get no CarDongle logo at all. When it is finished loading it immediately starts in the CD app page (where settings is).

    Todd

    Space_Bison
    Participant
    Post count: 45

    Well fellows, I managed to get it tested tonight in a 2018 Hyundai Sonata and it worked. Was able to successfully use Google Maps, Waze and Play Store. I didn’t have much time in the car so couldn’t test anymore installed software.

    I did have trouble however using my Realme 8 phones hotspot/Bluetooth connection. It just wouldn’t stay connected and when it did, I had no internet. In the end we used a Samsung S20FE for the hotspot and had success.

    So possibly the device needs to have Mitsubishi Head Unit support added in.

    Todd

    Space_Bison
    Participant
    Post count: 45

    Hahaha, good one Fred! 😉 I’m further wondering how many other car manufactures need support built in…….

    Take care, I’d tell you to host a beer for me at your local Oktoberfest but maybe they’ve all been cancelled due to Covid.

    Todd

    Space_Bison
    Participant
    Post count: 45

    Supplemental Post: I should have also mentioned they have stated “We don’t think the phone model will have an affect on whether the CarDongle is read by your stereo.” Which is good.

    My only thoughts now are why did V1.0 work right out the box in the Mitsubishi cars (aside from the GPS issues that is) and V1.5 doesn’t? Maybe there’s a simple answer to that….

    Todd

    Space_Bison
    Participant
    Post count: 45

    Well the official word now is “maybe we have to add support for your car’s stereo”. I’m to try the device in a non Mitsubishi vehicle. Once I do so I’ll report back.

    Todd

    Space_Bison
    Participant
    Post count: 45

    Whelp lads…had no success today with anything. Laptop/bluetooth connection trick nor with testing a new phone hotspot/bluetooth tethering setup. Last hope for me is to try it in a Hyundai..

    All works great in a laptop with Mirroid (hotspots and blue tooth – although they are as slow as molasses with speed testing) but this V1.5 thing will not work in my car(s).

    Kinda peeved as well at the silence from above……..not a peep since I mentioned I’d reflashed but got same results.

    Todd……out for awhile.

    Space_Bison
    Participant
    Post count: 45

    Fred, the AA on the phones I have is also 6.8.613354-release. As for the “locked” AA on the CD, this was the same issue with V1 CD. Certain “hacked” apps installed on both V1 & v1.5 won’t update via Play Store. This includes Google Play Services, Netflix and some others.

    Todd

    Space_Bison
    Participant
    Post count: 45

    Jerwam, me thinks you are right with your summation. With the car(s) it appears to be broken however with Mirroid on a laptop it works. Mirroid sees it as a phone and starts up the launcher (either the CD Nitro or Car Launcher app – whatever I have it set to). Then I can pee around the device to no end.

    I’ll see if I can try it in my son’s Hyundai this weekend. Maybe it’s just a Mitsubishi issue?

    PS: I’ll also try Fred’s laptop recommendation, just to see what happens.
    PSS: I also have an old Samsung Galaxy S7 which I might throw a SIM card into. I’ll try to set that up as a hotspot/blue tooth device in the CD. Only issue might be is that I’m running as Lineage OS 17.1 (Android 10) build on it.

    Todd

    Space_Bison
    Participant
    Post count: 45

    Fred. I have a laptop which I use with Mirroid. Will give that a try.
    PS: the mean time on the CD was originally set to Seoul Korea. I’ve since changed it to Mountain (North America).

    Todd

    Space_Bison
    Participant
    Post count: 45

    Jerwam, Yes I think the car sees it via BT but nothing else. AA connected to the car via USB works great as does the AA Wireless device (another Indigogo thing). I am using the latest and greatest version of AA on both my phones as well.

    The AA version on the CD is locked for updating. See my text from a prior post below:

    “This tester already has a version of Android Auto installed on it (5.9.604634-release) which Google Play can never update (it fails) as does Google Play Services. I did manage to enable Developer Mode though in this version.
    I also tried to side-load an Android Auto for Phones APK however it won’t install either as it needs Android 10 and the CD version is 9.”

    You are also right, I never see the “AA is connected” indication flash on the screen like I do for a wired (phone) or AA Wireless connection.

    Todd

Viewing 15 posts - 1 through 15 (of 43 total)
Go to Top