jerwam
jerwam
@jerwam
Trusted Member
Joined: Feb 22, 2021
Last seen: Feb 22, 2022
Topics: 0 / Replies: 95
Reply
RE: Request: Flash able ROM for beta users

Yeah, not much has changed here either. I wonder if the rest of the v1.5 devices have made it to their respective testers. Hopefully a new firmware ...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Hello my fellow v1.5 testers, have we all received our units yet? If so, what have you been testing? Are they still working? I heard from the CD te...

1 year ago
Reply
RE: test image

Hello Bosaad, what version are you testing? The v1 or v1.5 device? The only working one I have right now is the v1, so if that is what you have, I c...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Hello Bosaad, that could be a possibility. Maybe the cert they have in the v1 firmware is still good so it works, however the cert in the v1.5 firmwa...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Here is what they last sent me, but hasn't helped get the v1.5 device working. Firmware Hopefully they release something new for the v1.5 device soo...

1 year ago
Reply
RE: V1.0 & V1.5 Tester's Thread - Testing GPS

Have you tried it in any other car as of yet? Another tester was able to get it working in a Hyundai, but it wouldn't work in his Mitsubishi. At leas...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

It works perfectly in Mirroid. I think there is something wrong with the firmware, it seems rather flakey when trying to connect to AA within the car...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

So in my Toyota, with a Kenwood head unit, it prompts me to stop the car and look at the phone to continue using AA, but nothing actually switches ove...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

I have made some progress, at least the blue light is staying on now within the Car. It is still only being detected via USB, no action on AA yet. I...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Well, the v1 I have is working as expected, no issues. It loads right up in the car, and the ring stays blue. The v1.5 device is loading up, flashin...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

So far, I've tried the download, and firmware options in the SP Flash tool, and so far, no go. Trying the last option that is format all + download. ...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Not sure what is happening, but even with full stock ROM no go in the car. Going to try a different SP Flash Tool version and will see if that helps....

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Interesting, even with their stock AA app, it doesn't load. I wonder if they have something in their boot.ini file that the edited one from Magisk doe...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

I'll second Fred, that is great news. At least we now know it is something with the Mitshi head unit and not the device itself. I was doing some tes...

1 year ago
Reply
RE: Request: Flash able ROM for beta users

Hello Rkcrlr; I got that prompt on two of the three cars I tried the v1.5 device on. All I needed to do was unplug the device, give it a minute or tw...

1 year ago
Page 1 / 7

We are made up of a team of passionate programmers, industrial designers and Android lovers who wanted to innovate the way Android is used in modern day vehicles.

Where To Buy

Subscribe To Our Newsletter

Join our mailing list to receive the latest news and updates from our team.

You have Successfully Subscribed!